Sorry, you need to enable JavaScript to visit this website.

Can't find the files for the quick start example

Zedboard forums is currently read-only while it under goes maintenance.

Solved
9 posts / 0 new
joaomota1994
Junior(0)
Can't find the files for the quick start example

Hello !
I had to reformat the SD card.
I am trying to finish the quickstart but i don't find the files to execute.
Whenever i plug the SD card to my pc i get 3 different partitions. 
I found the Quickstart  files online (here: https://github.com/Avnet/software) and pasted in in both the OVERCBOOT(F:) and one of the other partitions.
When i boot the board i can't find them anywhere
(i placed the zip and unzip folder)
 
Thanks in advance for the support!
Best Regards
João Mota
 
 

JFoster
Moderator(76)
Hello Joao,

Hello Joao,

How is the SD Card formatted? FAT 32?

--Josh

joaomota1994
Junior(0)
First, i'm sorry for the

First, i'm sorry for the delay but i have been homesick for the past week.
Thanks for the reply!
Second, yes it is formatted in FAT32. My proccedure was Format the SD card to FAT32 and then burning the image i downloaded of the pulsar8-avnet-microzed7010.img using the win32DiskImager.
After this the SD card will be partioned in 4 different partitions: OVERCBOOT(with boot info) and 3 other without a name (removable disk).
I tried formatting one of the others and placing the files there but i can't find them afterwards; i tried placing them in the OVERCBOOT with the same results.

The board boots nicely from the SD Card and runs it nicely. but the files are nowhere to be found, even when using the find command.
Thanks for your help!
What would you recommend me doing now?
-João Mota 

JFoster
Moderator(76)
Hell Joao Mota,

Hell Joao Mota,

Are you following the "Wind River Pulsar Linux OS Download Instructions" located here?

http://zedboard.org/support/documentation/1519

--Josh

joaomota1994
Junior(0)
Hi,

Hi,
Originally i was following the instructions that came in the box (the starter kit) then somehow i screwed up (if needed there are other posts made by me, but it wasn't set to boot from SD)
Now i can say that yes i'm following that instructions for the  "Wind River Pulsar Linux OS Download Instructions" 
I downloaded the pulsar8-avnet-microzed-7010.img.zip and burnt it to the SD card as expected.
 
I'm able to boot from it but i don't have the files there. I only need to download that image that i mentioned above, correct?
 
Best regards and thanks for the patience,
João Mota

JFoster
Moderator(76)
Hello Joao,

Hello Joao,

What files exactly are you not seeing on the SD Card?

--Josh

joaomota1994
Junior(0)
Hey

Hey
I'm not seeing the Demo projects that should be there
The IIOT_QuickStart_Demo executable that i should be able to run after login as said in the quick start guide
Thanks
-João Mota

joaomota1994
Junior(0)
i've already paste those

i've already paste those files inside the SD card but i can't access them from the board. Where should the be or where should i paste them or how are they suppose to appear there?

-João Mota

joaomota1994
Junior(0)
Found the solution

https://github.com/Avnet/software
Here i downloaded them and sent them to the board.